W202 C180T Elegance

Moderatori: MER_SE280, DanW126, Sovieticool

Scrie răspuns
Avatar utilizator
DanW126
Moderator
Mesaje: 988
Membru din: 21 Sep 2009, 10:09
Masina: W126
Localitate: Arad
Romania

Re: W202 C180T Elegance

Mesaj de DanW126 » 16 Aug 2017, 18:29

Se pare ca treaba nu e chiar asa de simpla daca vrei sa o faci "ca la carte". Din cauza sistemului ABS golirea instalatiei de lichidul de frana trebuie facuta sub presiune, intr-un circuit inchis. Asa zic specialistii... Nu ca nu se poate face si "acasa", prin metoda veche doar ca atunci nu se goleste instalatia ABS...

Mai sapam... Nu e foarte grav, am frane bune, nu par a nu fi in parametrii...
`83 Mercedes W126 280SE Champagne Metallic
`85 Mercedes W126 280SE Black Blue Metallic
`91 Mercedes W126 500SE Midnight Dark Blue

Avatar utilizator
DanW126
Moderator
Mesaje: 988
Membru din: 21 Sep 2009, 10:09
Masina: W126
Localitate: Arad
Romania

Re: W202 C180T Elegance

Mesaj de DanW126 » 24 Aug 2017, 21:38

Cateva poze-selectii din excursia recenta...
Fişiere ataşate
20170805_133915.jpg
`83 Mercedes W126 280SE Champagne Metallic
`85 Mercedes W126 280SE Black Blue Metallic
`91 Mercedes W126 500SE Midnight Dark Blue

Levi
Mesaje: 392
Membru din: 06 Iul 2010, 22:33
Masina: 500SE 2.5D
Localitate: Tg-Mureş
Romania

Re: W202 C180T Elegance

Mesaj de Levi » 28 Aug 2017, 08:36

DanW126 scrie:
24 Aug 2017, 21:38
Cateva poze-selectii
Ai folosit pluralul, însă apare doar o singură poză (superfaină dealtfel)...
Nu ne lăsa să ne imaginăm restul... :great:
W126 500SE -> 2.5D
W123 230C -> 240D
W168 -> 1.6

Avatar utilizator
DanW126
Moderator
Mesaje: 988
Membru din: 21 Sep 2009, 10:09
Masina: W126
Localitate: Arad
Romania

Re: W202 C180T Elegance

Mesaj de DanW126 » 28 Aug 2017, 11:12

Da Levi, asa e... Aveam cateva poze... dar cica sunt prea mari, si nu le-a pus... Greu cu pozele in ziua de azi, ce sa facem?

Astea-s de pe FB si de pe benzworld luate, acolo le redimensioneaza automat!
Fişiere ataşate
20689637_762147680634175_8117490567646635016_o.jpg
2145 m
20170804_212651.jpg
Corvin
20170806_155920.jpg
Transfagarasan
`83 Mercedes W126 280SE Champagne Metallic
`85 Mercedes W126 280SE Black Blue Metallic
`91 Mercedes W126 500SE Midnight Dark Blue

Avatar utilizator
DanW126
Moderator
Mesaje: 988
Membru din: 21 Sep 2009, 10:09
Masina: W126
Localitate: Arad
Romania

Re: W202 C180T Elegance

Mesaj de DanW126 » 15 Sep 2017, 20:51

DanW126 scrie:
19 Ian 2017, 18:18
Epopeea continua...

http://www.clubmercedes.ro/inchidere-ce ... 492p2.html


Dar nici de-a Dracu` nu ma las!
Perseverenta a dat roade! Am telecomanda OEM functionala!

Povestea aici:

http://www.clubmercedes.ro/inchidere-ce ... 492p2.html

:great:
`83 Mercedes W126 280SE Champagne Metallic
`85 Mercedes W126 280SE Black Blue Metallic
`91 Mercedes W126 500SE Midnight Dark Blue

Avatar utilizator
DanW126
Moderator
Mesaje: 988
Membru din: 21 Sep 2009, 10:09
Masina: W126
Localitate: Arad
Romania

Re: W202 C180T Elegance

Mesaj de DanW126 » 19 Sep 2017, 19:10

Si epopeea cautarii de gume de 225/235 a luat sfarsit... prin vanzarea jantelor... :)

Intr-adevar, mai am un alt set de jante de pe "donatoare", tot cu 7J, dar rotile acelea au venit cu 2 gume bune de iarna de 195/65/15 (Semperit) iar azi am completat setul de 4 cu inca o pereche de 195/65/15 Dunlop SP Winter. Le vindea un baiat pe OLX de la mine din localitate si a fost o afacere pe care nu o puteam refuza: am vazut "marfa", pretul era mai mult decat decent pentru calitatea gumelor, a fost extrem de disponibil la "biznis", nu tu curier, taxa, ramburs.... deranj, deci ... Deal! De ar fi toate asa!

In concluzie, acum am un set de jante de aliaj (singurul ramas) cu gume de iarna (M+S). La anu` va incepe din nou "nebunia" cu cautatul gumelor, dar presimt ca pana atunci mai "pica" ceva jante de aliaj. ;) (oricum mai am un set de tabla cu gume de vara, ce le am si la ora asta pe masina, deci nu e stres...)
`83 Mercedes W126 280SE Champagne Metallic
`85 Mercedes W126 280SE Black Blue Metallic
`91 Mercedes W126 500SE Midnight Dark Blue

Avatar utilizator
DanW126
Moderator
Mesaje: 988
Membru din: 21 Sep 2009, 10:09
Masina: W126
Localitate: Arad
Romania

Re: W202 C180T Elegance

Mesaj de DanW126 » 23 Sep 2017, 21:00

Jante "5 spoke", gume M+S... Nah, 7J nu prea se pupa cu 195... Trebuie minim 205 (dupa cum am mai zis). Dau destul de ciudat pe jante. Buza jantei e destul de expusa, garantat la prima bordura urcata va fi atinsa. In fine... in rest e totul OK. Nu am mers inca la viteze de autostrada cu ele (maine va fi "testul") dar in localitate ruleaza foarte bine si lin (desi exista un mic zgomot de rulaj datorita "crampoanelor", dar acesta e normal la astfel de anvelope).

Am mai revizuit si sistemul de inchidere centralizat. De la o vreme haionul si usa stanga spate nu se incuiau tot timpul de la inchiderea centralizata. Am banuit o "scurgere" de vacuum... La "pompita" de la usa dreapta spate am "scapari" de cand am luat masina, dar apare doar la descuiere... Am un alt mecanism complet luat in urma cu ceva timp dar nu am apucat sa-l montez datorita complexitatii lucrarilor care sunt necesare, pentru ca nu are actuator de vacuum ca la W126, separat, ca sa se poata schimba facil, are incorporat in mecanismul de inchidere/incuiere a usii, si nu se poate schimba decat daca tot mecanismul e demontat. :( (inclusiv manerul exterior)

Nu a fost vorba totusi de o scurgere de vacuum la celelalte usi, a fost o blocare a tijelor si angrenajelor de actionare datorita colmatarii si solidificarii substantei de ungere a partilor culisante-rotative. Nu stiu ce unsoare a fost folosita, daca e OEM (are acum o culoare rosiatica si consistenta unui sapun nu foarte umed), dar cert e ca nu a mai fost buna deloc ca si gresant... Am observat ca doar cand vremea era calda nu aveam probleme cu inchiderea, dimineata la plecare la serviciu mereu imi faceau "figuri" si la deschidere (usa dreapta spate, cea cu scaparea de vacuum) dar mai ales la inchidere (usa stanga spate si haionul). Dupamasa, cand era cald, nu aveam nicio problema cu ele. Evident, unsoarea s-a incalzit si a devenit lubrifianta... la rece s-a solidificat si nu a mai permis culisarea tijelor si colaborat cu scaparea de vacum de la pompita de la usa dreapta spate sistemul nu mai facea "operatia" necesara din lipa de "putere". Acum mi-a fost clar de ce nu se mai incuiau! Am pus vaselina speciala ce folosim la CNC-uri, sper sa faca treaba buna! ;) Deocamdata totul e OK.

Daca tot am demontat tapiteria de pe haion am desfacut si intrerupatorul iluminatului de la portbagaj. De o vreme facea figuri, cand se aprindea lumina cu deschiderea haionului, cand nu. Surprinzator, zilele trecute a inceput sa functioneze perfect fara sa-i fi facut nimic. Am inceput sa am banuieli ca e ceva problema de contact. Adevarul e ca am schimbat intrerupatorul cu cel de pe "donatoare" imediat cand am trecut si celelalte piese pe masina mea, dar lumina tot intermitent functiona... Am demontat intrerupatorul si papucii erau oxidati. Ah, am zis: gata, aici e buba! Curatat, gresat si montat la loc! Surpriza!!! Nu mai functiona deloc! Nici macar cu intermitenta, ca pana acum... Am desfacut tot mecanismul (caracasa tija culisanta, arc, lamele de contact, tija), curatat, gresat, montat la loc... Pauza! Nu lumina! Am crezut ca daca nu merge cu intrerupatorul curatat, ar fi o problema de fire... Am legat pe direct (facand punte intre cei doi papuci) si lumina s-a aprins, deci sistemul e functional, problema fiind totusi la intrerupator. L-am desfacut din nou, verificat... observat o uzura la papucii care culiseaza pe 2 lamele, rectificat (am "largit" bucla ca sa aiba un contact mai "in forta"), montat la loc totul, pus intrerupatorul inapoi... Zero efect! Tot nu se aprindea lumina. Am desfacut din nou intrerupatorul si am observat ca papucii nu culisau pe lamele, fiind rasuciti in locasul lor, deci nu faceau contact. Cand am remontat intrerupatorul dupa operatia de cratare-gresare nu am introdus bine papucii in locas si nu putea face contact, chiar si tija de culisare mergand mai greu daca ar fi fost normal. Acum a fost totul clar, am remontat intrerupatorul, tija culiseaza lin si lumina se aprinde/stinge la actionarea intrerupatorului. Probabil ca functionarea intermitenta in ultima perioada s-a datorat umezelii din atmosfera, facand contact si "activand" intrerupatorul dupa ce cam toata vara nu a functionat. :lol:

Cu intrerupatorul am pierdut aproape mai mult timp decat cu tot sistemul de vacuum, incluzand aici si demontarea unei fete de usa si a tapiteriei haion (evident, acesta era oricum necesar si pentru intrerupatoru haion).

Si dupa atatea "povesti", iata si cateva POZE REDIMENSIONATE ;)
Fişiere ataşate
22.jpg
jante
33.jpg
profil
44.jpg
5 spoke
`83 Mercedes W126 280SE Champagne Metallic
`85 Mercedes W126 280SE Black Blue Metallic
`91 Mercedes W126 500SE Midnight Dark Blue

Scrie răspuns

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 1 vizitator